Wydanie biblioteki PetsciiDrukuj stronę

2017-01-29
Właśnie wydaliśmy nową bibliotekę PHP o nazwie Petscii. Umożliwia ona dostosowanie stron internetowych do poprawnego wyświetlania treści na Commodore 64/128 w przeglądarkach takich jak Contiki, Singular Browser czy HyperLink.

Czy ktokolwiek dziś używa przeglądarek na C64? Pewnie niewielu, ale uważamy, że warto szerzyć tę ideę, i jest to dobra zabawa! Liczymy także w przyszłości na dalsze wsparcie rozwoju tych przeglądarek.

Zachęcamy do zapoznania się z ograniczeniami na stronie Optymalizacja HTML dla przeglądarki Contiki (adres URL zmienił się niedawno, więc wynik z Google'a wskazuje na stary adres) oraz Wspieraj HyperLink 2.5.

Biblioteka Petscii dostępna jest na Packagist, więc możecie ją bardzo łatwo zainstalować przy użyciu Composera. I oczywiście, Petscii używane jest na stronie Commocore! Obecna wersja biblioteki to 1.0.0.

Dajcie nam znać co o tym myślicie, i wspierajcie komodorowe przeglądarki!

Szczegóły i przykłady zastosowania dla Petscii znajdziecie w repozytorium.

Copyright © 2011-2018 Commocore.
All rights reserved.